Firefox and your old extensions...

Found this from digg. If you are using Firefox 2.0 beta 1 and your extensions of Firefox 1.5 are not working. Try this addon as they call them now. It is working for me, though I had to see a few Firefox core dumps (on windows) and switch between 2.0b1 and 1.5 to disable a few extensions. Its finally working.

Enjoy!

~mks

Comments

psonica said…
Your website has a useful information for beginners like me.
»
Manish said…
Thanks

~mks

Popular posts from this blog

Search Travel in India - 90DI.com

Random thoughts - Kingfisher earphones, pens...

Kids...