IE is not supported!

When you try to open this link in IE, it says - "IE is not supported - please use Firefox, Safari, Konqueror or just about anything else."



I posted this link in my previous blog about Rasmus Lerdorf and was so blissfully unaware of this feature of php talks site. Today, a friend of mine pointed this out to me.



~mks

Comments

Shaurabh Bharti said…
u mean.. the ability of php to detect feasiblity of a browser to render content? I think any server coding should be doing that..
Toufeeq said…
I think it uses HTML-canvas for rendering. No HTML-canvas in IE. sorry.

Popular posts from this blog

Search Travel in India - 90DI.com

Random thoughts - Kingfisher earphones, pens...

Shivanasamudram and Somanathpur trip...